No Change/Rejected surf_clujreek b3 Timer Issues

solareclipz

Active Member
Lifetime VIP
Joined
Sep 25, 2017
Messages
25
Reaction score
10
Points
74
Hello!

Not sure if you're aware, but B3 on surf_clujreek is improperly reporting start speed, PB start speed, and SR speed.

Images are quite large (1440p) But they are direct Steam URL links.

Image One. Mainly just shows that SR is + my exact start speed each time. As, its in the DB as 0 for SR. (also has map name, etc)
Image One (large)


Image two, shows my start speed for that run, and how much over my PB it was (stating its about 300ish?, when its not. 🙃 ), But I also did another drop in RIGHT after beating my PB time, and as you can see it displays improperly. As well as again SR start = 0
Image Two (Large)
 

mask

Well-Known Member
Joined
Jul 10, 2020
Messages
94
Reaction score
31
Points
28
just visual bug happens alot and doesn't adffeec. Tomes
 

solareclipz

Active Member
Lifetime VIP
Joined
Sep 25, 2017
Messages
25
Reaction score
10
Points
74
just visual bug happens alot and doesn't adffeec. Tomes
Really? I have never seen this before. I guess it would be possible, considering sometimes I load in and get other peoples PB and have to console retry.
 

sneaK

Owner
Owner
Administrator
Operations Team
Server Moderator
Joined
Aug 23, 2016
Messages
4,011
Reaction score
1,457
Points
246
Sometimes start speeds just aren't recorded correctly, not sure what causes it.
 

solareclipz

Active Member
Lifetime VIP
Joined
Sep 25, 2017
Messages
25
Reaction score
10
Points
74
Cool cool, nvm then. My bad, I guess you can close this.
 

Login or Register

Forgot your password?
or Log in using
Don't have an account? Register now

Members online

Latest posts

Upcoming Events

Today's birthdays

Discord

Login or Register

Forgot your password?
or Log in using
Don't have an account? Register now
Top