No Change/Rejected surf_colum_2

Discussion in 'No Change/Rejected' started by asdfsdfdsf, Apr 19, 2019.

  1. asdfsdfdsf
    Offline

    asdfsdfdsf Member

    Joined:
    Apr 19, 2019
    Messages:
    9
    Likes Received:
    1
    unsure if it's just my machine, which is a possibility, but does anyone else that uses linux experience massive error boxes at the beginning of stage 1 because of failed models loading? i've tried on arch & ubuntu systems, both equal results with download/upload enabled to accept model downloads from server

    [​IMG]
     
  2. sneaK
    Offline

    sneaK Owner Admin Server Moderator Ops Team Owner

    Joined:
    Aug 23, 2016
    Messages:
    2,326
    Likes Received:
    685
    That's super weird, stage 1 doesn't have any models
    [​IMG]

    Try deleting and redownloading the map perhaps?
     
  3. asdfsdfdsf
    Offline

    asdfsdfdsf Member

    Joined:
    Apr 19, 2019
    Messages:
    9
    Likes Received:
    1
    @sneaK - that's what i did, still have same issue, it's odd there's no models in that area and i'm seeing those huge error boxes, but come to find out, it's actually consistent across a few maps (such as surf simpsons - s1 is completely unplayable)

    i'm unsure if it's in relation to my specific video drivers, but it's working on windows never the less, was just curious if anyone had any tips of fixing that on linux :)
     
  4. sneaK
    Offline

    sneaK Owner Admin Server Moderator Ops Team Owner

    Joined:
    Aug 23, 2016
    Messages:
    2,326
    Likes Received:
    685
    I'm going to go ahead and close this out, since it's of a client-sided issue that we can't change.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.