Bug VIP message colors not applying

Vexxology ツ

Server Moderator
Server Moderator
Lifetime VIP
Joined
Sep 5, 2019
Messages
59
Reaction score
30
Points
56
In 1v1 Arena #1 I had Red equipped for my chat message color and decided to change it to Purple, when I went to equip Purple my Red text was still showing after applying it. I re-joined the server and it was still red. I did notice that regular Red was no longer an option only "Dark Red" which looks more like maroon.
 

sneaK

Owner
Owner
Administrator
Operations Team
Server Moderator
Joined
Aug 23, 2016
Messages
4,411
Reaction score
1,598
Points
296
That's weird, Red isn't an option on Arenas #1, or any server for that matter.

I see:
Blue
Light Blue
Green
Grey
Lime
Olive
Orange
Dark Orange
Purple
Dark Red
Team Color

all in that order. 🤔
 

Lifeline

Former Staff
Former Staff
Lifetime VIP
Joined
Oct 10, 2017
Messages
183
Reaction score
98
Points
131
just saw someone type with red chat and it looks very much red
 

sneaK

Owner
Owner
Administrator
Operations Team
Server Moderator
Joined
Aug 23, 2016
Messages
4,411
Reaction score
1,598
Points
296
just saw someone type with red chat and it looks very much red
That would be Dark Red. Light Red isn't an option due to server messages utilizing that color.
 

Vexxology ツ

Server Moderator
Server Moderator
Lifetime VIP
Joined
Sep 5, 2019
Messages
59
Reaction score
30
Points
56
  • Thread starter
  • Staff
  • #5
That would be Dark Red. Light Red isn't an option due to server messages utilizing that color.
I thought that might have been the case so I sold the Dark Red after unequipping it manually and then equipping the Purple and it still gives me the Dark Red color text...
 

sneaK

Owner
Owner
Administrator
Operations Team
Server Moderator
Joined
Aug 23, 2016
Messages
4,411
Reaction score
1,598
Points
296
Hmm, I just tested and didn't have any issue:
wFFmAQ.png


Out of curiosity, what name color are you using and what tag? There may be some odd color conflicts. I'm aware of being unable to use specific team colors mixed together, but that's all I can think of.

Edit: Was curious so I grabbed your current equipped chat things from database and replicated it:
5sza3k.png
 

Vexxology ツ

Server Moderator
Server Moderator
Lifetime VIP
Joined
Sep 5, 2019
Messages
59
Reaction score
30
Points
56
  • Thread starter
  • Staff
  • #7
Hmm, I just tested and didn't have any issue:
wFFmAQ.png


Out of curiosity, what name color are you using and what tag? There may be some odd color conflicts. I'm aware of being unable to use specific team colors mixed together, but that's all I can think of.
Currently using the "WTF?!" tag with a Gray name and trying to use Purple text but it just comes up as Dark Red.
 

sneaK

Owner
Owner
Administrator
Operations Team
Server Moderator
Joined
Aug 23, 2016
Messages
4,411
Reaction score
1,598
Points
296
Yeah I'm not sure... possibly something to do with the symbol in your name?

Works on arenas #1
88f28v.png
 

Vexxology ツ

Server Moderator
Server Moderator
Lifetime VIP
Joined
Sep 5, 2019
Messages
59
Reaction score
30
Points
56
  • Thread starter
  • Staff
  • #9
so I tried testing in arenas #1 and it's still red but verified in store it's purple that is equipped, not Dark Red.

1632194976081.png
 

sneaK

Owner
Owner
Administrator
Operations Team
Server Moderator
Joined
Aug 23, 2016
Messages
4,411
Reaction score
1,598
Points
296
I'm honestly pretty baffled. Perhaps try the following things:

1. Equip any other color, ensure it works. Disconnect, reconnect, and try switching to purple.
2. Try removing symbols from your name (smiley face). This might mess with chat processing in some weird way.
 

Login or Register

Forgot your password?
or Log in using
Don't have an account? Register now

Members online

No members online now.

Upcoming Events

Today's birthdays

Discord

Login or Register

Forgot your password?
or Log in using
Don't have an account? Register now
Top